티스토리 뷰



스프링 공식 홈페이지에서 언급된 내용입니다.

아래 주소에서 확인하실 수 있습니다 

http://spring.io/blog/2014/12/30/spring-framework-4-1-4-4-0-9-3-2-13-released


정확한 내용은 Spring3.2.x 버전대에 대한 유지보수를 2015년 까지만 제공하고 2016년 부터는 제공하지 않겠다는 거구요

즉, Spring 4.x 를 사용하라는 거죠~


이참에 Srping4.0 을 써볼까요?ㅎ

Spring4.0의 최소 요구 사항은  JDK6+ , 서블릿 3.0 이구요

스프링 에서 최초로 JDK8 을 지원하는 버전이기도 합니다~

댓글
댓글쓰기 폼